Null effekt bak brems....

Bremse Spørsmål her

Moderators: 429CJ, fox-body, abba

Post Reply
sunvid
Curious
Curious
Posts: 10
Joined: Sat Jan 07, 2012 16:15
Location: SøreMøre

Null effekt bak brems....

Post by sunvid »

Heisann

Har skiver foran og trommel bak på min Mach1 1969 men null bremse effekt bak; foran virker OK.
Har prøvd å lufte bak etc... men det kommer ingen bremseveske ut bak. Noen som har erfart det samme ?
Kan det være distribusjons blokka som står i feil posisjon (blokkerer for bak krets) eller kan reduksjonsventilen være tett ??
Last edited by sunvid on Sun May 20, 2012 01:12, edited 1 time in total.

User avatar
mroed
Interested
Interested
Posts: 507
Joined: Wed Jan 28, 2009 01:23
Location: Trondheim

Re: Null effekt bak brems....

Post by mroed »

Jeg vil tippe det er stempelet i distribusjons blokken som har flyttet seg, enten pga lekkasje bak eller under lufting av bremser
'67 Hardtop - Astro A5 5-speed, 4.11 Trac Lock, Power disc, Power R&P, Magnaflow 2.5"

Mr Fox
Enthusiast
Enthusiast
Posts: 689
Joined: Mon Nov 27, 2006 23:07
Location: Sunnmøring

Re: Null effekt bak brems....

Post by Mr Fox »

Viss bremseband er justert for langt inn, så klarer du ikkje å lufte bakbremsene. :shock:
Juster banda utover slik att dei subber i trommel og så lufter du.
Etterpå kan du eventuelt justere bremseband innover slik att dei ikkje subber.

sunvid
Curious
Curious
Posts: 10
Joined: Sat Jan 07, 2012 16:15
Location: SøreMøre

Re: Null effekt bak brems....

Post by sunvid »

Bremse skoene er justert korrekt men det kommer ingen veske ut av bremserørene. Hvordan justeres "stempelet" i distr blokka på enklest måte ?

User avatar
mroed
Interested
Interested
Posts: 507
Joined: Wed Jan 28, 2009 01:23
Location: Trondheim

Re: Null effekt bak brems....

Post by mroed »

Dersom det er stempelet i blokka burde du vel strengt tatt fått varsellys inne på instrumentpanelet, sett at pæren fungerer. Du kan sikkert måle på kontakten for å bekrefte det først? Dersom stempelet fungerer fint (at det ikke har satt seg fast) så kan du flytte stempelet ved å få noen til å trykke på pedalen, for så å åpne en luftenippel fremme, da burde trykkforskjellen gjøre at stempelet flytter seg. Har ikke testet det selv, men vet om flere som har fått det til på den måten. Er stempelet fast må du sikkert ut med blokken for å overhale den...
'67 Hardtop - Astro A5 5-speed, 4.11 Trac Lock, Power disc, Power R&P, Magnaflow 2.5"

User avatar
70ht
Lifestyler
Lifestyler
Posts: 2003
Joined: Fri Dec 31, 2004 00:24
Location: Sandnessjøen
Contact:

Re: Null effekt bak brems....

Post by 70ht »

Noen ganger kan det være vrient å få pompa til å ta bremseveske hvis beholder har vært helt tomm. Da kan det være greit å løsne på røret ut av pompa slik at luft og veske får letteste vei ut slik at stempel blir fylt med veske. Husk bare på å skylle godt med vann etterpå slik at du berger lakken hvis det er sølt bremseveske.

Terje :)
1970 HT
347 stroker, Holley 600, 4R70W med "OptiShift" Baumann electronic control unit, 9"(3,89:1), truetrac locker.
Global West forstilling. Competition Enginering shocks.
Hjemmesiden til bilen min.
http://mustang.roros.net/

sunvid
Curious
Curious
Posts: 10
Joined: Sat Jan 07, 2012 16:15
Location: SøreMøre

Re: Null effekt bak brems....

Post by sunvid »

Da var feilen funnet. Det viste seg å være bremseslangen som sitter på bakakselen som fordeler ut til hver side.
Den var påtte tett. Så fin ut utvendig men tett innvendig.
Attachments
103427.jpg

User avatar
70ht
Lifestyler
Lifestyler
Posts: 2003
Joined: Fri Dec 31, 2004 00:24
Location: Sandnessjøen
Contact:

Re: Null effekt bak brems....

Post by 70ht »

Kan forekomme fra tid til annen det at man får seperasjon i lagene på slanger ja.

Terje :)
1970 HT
347 stroker, Holley 600, 4R70W med "OptiShift" Baumann electronic control unit, 9"(3,89:1), truetrac locker.
Global West forstilling. Competition Enginering shocks.
Hjemmesiden til bilen min.
http://mustang.roros.net/

User avatar
mroed
Interested
Interested
Posts: 507
Joined: Wed Jan 28, 2009 01:23
Location: Trondheim

Re: Null effekt bak brems....

Post by mroed »

Bra det løste seg relativt enkelt :)
'67 Hardtop - Astro A5 5-speed, 4.11 Trac Lock, Power disc, Power R&P, Magnaflow 2.5"

Post Reply