Skivebremser som virker dårlig.

Bremse Spørsmål her

Moderators: 429CJ, fox-body, abba

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Skivebremser som virker dårlig.

Post by gibbon »

Første tur i dag og bremsene virker dårlig og parkbremsen enda dårligere. Skivebremser foran og bak så en skulle jo tro det var mulig å låse hjula. Parkbrems dras til med full kraft men tar såvidt. Opplever at bremsepedalen har vel lang vandring før den begynner å ta. Bremseveske ble påfylt før kjøring. Ingen lekkasjer. Gode råd?

User avatar
70ht
Lifestyler
Lifestyler
Posts: 2003
Joined: Fri Dec 31, 2004 00:24
Location: Sandnessjøen
Contact:

Re: Skivebremser som virker dårlig.

Post by 70ht »

Høres nå ut som du har luft i systemet. Hvorfor måtte du fylle på bremseveske forresten?

Terje :)
1970 HT
347 stroker, Holley 600, 4R70W med "OptiShift" Baumann electronic control unit, 9"(3,89:1), truetrac locker.
Global West forstilling. Competition Enginering shocks.
Hjemmesiden til bilen min.
http://mustang.roros.net/

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Re: Skivebremser som virker dårlig.

Post by gibbon »

tja si det, det var ikke meg som fylte på men verkstedet hvor jeg hentet den. Hvorfor...tja si det...bremsevesken fordamper jo ikke akkurat...

User avatar
70ht
Lifestyler
Lifestyler
Posts: 2003
Joined: Fri Dec 31, 2004 00:24
Location: Sandnessjøen
Contact:

Re: Skivebremser som virker dårlig.

Post by 70ht »

Nei det skall den ikke gjøre. Så da er det kun et alternativ. Du har en lekkasje, å da vil jeg tro du har luft i systemet på grunn av din lave pedal.

Terje :)
1970 HT
347 stroker, Holley 600, 4R70W med "OptiShift" Baumann electronic control unit, 9"(3,89:1), truetrac locker.
Global West forstilling. Competition Enginering shocks.
Hjemmesiden til bilen min.
http://mustang.roros.net/

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Re: Skivebremser som virker dårlig.

Post by gibbon »

Ok, takk for svar. Da får vi prøve å tømme systemet for luft. Svar følger etter utført operasjon. mvh Erik

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Re: Skivebremser som virker dårlig.

Post by gibbon »

Fått svar fra en som kjenner bilen og som burde absolutt vite: Skivebremsene er gamle -60 talls modeller og tar derfor selvfølgelig ikke som på en ny bil. Parkbremsen fungerer dårlig da det er skivebremser bak og når du drar 1:1 så er det minimalt med bremsekraft. Stemmer dette med noen av andres erfaringer her på forumet?
Er det bare å sikte seg inn mot nytt bremsesystem om en faktisk vil ha noe som stopper bilen?

User avatar
mroed
Interested
Interested
Posts: 507
Joined: Wed Jan 28, 2009 01:23
Location: Trondheim

Re: Skivebremser som virker dårlig.

Post by mroed »

Har du bremsekraftforsterker? Hvis ikke kan du jo alltids oppgradere med det og ny master-sylinder.
Jeg har noe som skal vere noe tilsvarende originalt, og de bremsene fungerer som bare det! Merker ikke mye til at de er av gammelt design, og bremser mye bedre enn en gammel Audi A6 jeg hadde...
'67 Hardtop - Astro A5 5-speed, 4.11 Trac Lock, Power disc, Power R&P, Magnaflow 2.5"

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Re: Skivebremser som virker dårlig.

Post by gibbon »

Hmmm...har du skivebremser bak og?
Jeg har det. Opphavet til dårligere bremser,bytt til trommelbrems bak og alt blir bedre, blir det sagt.

User avatar
mroed
Interested
Interested
Posts: 507
Joined: Wed Jan 28, 2009 01:23
Location: Trondheim

Re: Skivebremser som virker dårlig.

Post by mroed »

Jeg har ikke skivebremser bak nei, men tviler på at det er løsningen. Hvordan bremser bilen, mtp forhold mellom bremsekraft fremme/bak?
'67 Hardtop - Astro A5 5-speed, 4.11 Trac Lock, Power disc, Power R&P, Magnaflow 2.5"

mustang r-916
Lifestyler
Lifestyler
Posts: 1882
Joined: Wed Jan 17, 2007 15:35
Location: Sunde i sula

Re: Skivebremser som virker dårlig.

Post by mustang r-916 »

fikk vel ikke skiver bak på en mustang på 60 tallet :?: :?: ,tror ikke det er alderen på bremsene som gjør det,er det nye klosser :?: bremskraftforsterker :?: luft i systemet,noe galt med fordelingsventilen :?:

User avatar
gibbon
Curious
Curious
Posts: 56
Joined: Wed Jan 23, 2013 21:34
Location: Oslo

Re: Skivebremser som virker dårlig.

Post by gibbon »

Bremsekraft bak i forhold til foran er vanskelig å si synes jeg. Som sagt så virker brekker superdårlig. Det kan kanskje være en indikasjon på hvor dårlig det bremser bak. Foran...tja...bilen stopper jo men tanken på å låse forhjulene virker litt fjern.
Luft i systemet? Nei, antageligvis ikke.
Bremsekraftforsterker...sitter en rund boks i torpedoveggen med påfylingskammer. Fabrikat etc, eller om den ikke fungerer optimalt, vet jeg lite om.
Klosser...? ikke nedslitt og ikke så gamle.
Fordelingsventil...hva kan ha skjedd med de?
Skulle hatt en Mustang-kjenner til å teste.

mustang r-916
Lifestyler
Lifestyler
Posts: 1882
Joined: Wed Jan 17, 2007 15:35
Location: Sunde i sula

Re: Skivebremser som virker dårlig.

Post by mustang r-916 »

ta noen bilder av det du har......rund boks eller ei,bremsene er ikke som på en bil fra 2013.....men du skal klare og låse hjula,det klarte jeg med trommelbremser uten forsterker.....

Post Reply