Låser ikke i første gir på C6

Har du et girkasse spørsmål ? Post det her !

Moderators: 429CJ, fox-body, abba

Post Reply
User avatar
Thunderbird
Curious
Curious
Posts: 86
Joined: Fri Jun 10, 2011 16:49
Location: Kongsberg

Låser ikke i første gir på C6

Post by Thunderbird »

Har det med at spaken ikke passer med gira ?
park så er pila i forkant også hvidere på de andre gira
Revers er mellom park og revers
D er nesten i N
Bilen rører på seg når den ikke står låst på gira, bare når den er mellom gira
Mustang Cab 1973 351 Cleveland

289
Interested
Interested
Posts: 481
Joined: Wed Apr 29, 2009 20:50
Location: østfold

Re: Låser ikke i første gir på C6

Post by 289 »

Ta en titt under for å se om du har et slikt stag med sleide i enden under sifteren
Attachments
DSCF9630.jpg

User avatar
Thunderbird
Curious
Curious
Posts: 86
Joined: Fri Jun 10, 2011 16:49
Location: Kongsberg

Re: Låser ikke i første gir på C6

Post by Thunderbird »

Ja det sitter et stag under, med en låse splint på :)
Mustang Cab 1973 351 Cleveland

User avatar
70ht
Lifestyler
Lifestyler
Posts: 2003
Joined: Fri Dec 31, 2004 00:24
Location: Sandnessjøen
Contact:

Re: Låser ikke i første gir på C6

Post by 70ht »

Du kjenner om trinnene i kassen ikke stemmer med trinnene på spaken.
Letteste metode for å juster er å sette spake i gir 1 da den har et veldig markant trinn for posisjon. Gå under bilen å løsne staget i justeringen å la gir armen falle inn i trinn for gir 1. Noen ganger kan det være greit å ta ut splinten som holder staget fast i armen for lettere å identifisere trinnene i kassen.
Kanskje lit vrient første gangen, men du treffer på første forsk når du har forstått teknikken.

Terje :)
1970 HT
347 stroker, Holley 600, 4R70W med "OptiShift" Baumann electronic control unit, 9"(3,89:1), truetrac locker.
Global West forstilling. Competition Enginering shocks.
Hjemmesiden til bilen min.
http://mustang.roros.net/

User avatar
Thunderbird
Curious
Curious
Posts: 86
Joined: Fri Jun 10, 2011 16:49
Location: Kongsberg

Re: Låser ikke i første gir på C6

Post by Thunderbird »

Takk for svar :D
Mustang Cab 1973 351 Cleveland

User avatar
Thunderbird
Curious
Curious
Posts: 86
Joined: Fri Jun 10, 2011 16:49
Location: Kongsberg

Re: Låser ikke i første gir på C6

Post by Thunderbird »

Jeg fikk justert velge spaken under, så nå stemmer det bedre med merket og gira :)
Låser bedre i gira nå enn før
Da er det testing neste :)
Mustang Cab 1973 351 Cleveland

Post Reply