unisteer tung og rykkette

Spørsmål angående styring og styreenhet postes her!

Moderators: 429CJ, fox-body, abba

Post Reply
edward
Curious
Curious
Posts: 86
Joined: Sun Dec 18, 2011 20:18

unisteer tung og rykkette

Post by edward »

Hei
jeg har en unisteer tannstangstyring (desverre)
Jeg fikk den tilbake i fra rep etter at den gikk i stykker (reklamasjon) etter å ha montert den nå så er den svært rykkete og tung, spesiellt om bilen ikke er i bevegelse.... det er ikke turtallsavhengig, er det noen som har noen idee på hva dette kan være?

User avatar
Infected Mushroom
Lifestyler
Lifestyler
Posts: 2137
Joined: Sat Jan 29, 2005 04:29
Location: Stokke
Contact:

Re: unisteer tung og rykkette

Post by Infected Mushroom »

Trenger lufting kanskje?
Ponnyklubben
1965 HT
1965 Fastback

edward
Curious
Curious
Posts: 86
Joined: Sun Dec 18, 2011 20:18

Re: unisteer tung og rykkette

Post by edward »

skulle tru det var luftet godt nok nå.... jeg har svingt frem og tilbake og dette blir ikke noe bedre, det føles nesten ut som om det blir værre, men det kan jo være psyken som tar meg :)

User avatar
Infected Mushroom
Lifestyler
Lifestyler
Posts: 2137
Joined: Sat Jan 29, 2005 04:29
Location: Stokke
Contact:

Re: unisteer tung og rykkette

Post by Infected Mushroom »

Har du bytta om på slangene mellom rack og pumpe? Kanskje pumpa di er gåen? Feil eller nok olje? Er reima slakk? Er det når olja er både kald og varm eller en av delene?
Ponnyklubben
1965 HT
1965 Fastback

edward
Curious
Curious
Posts: 86
Joined: Sun Dec 18, 2011 20:18

Re: unisteer tung og rykkette

Post by edward »

jeg fikk først beskjed om at jeg hadde bytta dem om, så jeg tok bilder, sendta avgårde og spurte om han var sikker, det var han. Så da byttet jeg, resultatet var fullstendig kaos, rattet ristet og slo uten at jeg var i nærheten :)
Tok en video og sendte, da tok dem en ekstra titt på bildene og sa at det var riktig i utgangspungtet, jeg byttet slangene tilbake igjenn, skylte ut den gamle syntetiske oljen byttet med vanlig type-g og stramma reima litt.... nå er den fin søm bare det, det kan kanskje ha hvert noe rusk i systemet eller noe, eller så har noe av det overstående funket :)

Takk for tips :)

Post Reply